Markeringer av nye postinger i forumet.

Fiskesmurf

Betalende medlem
Det er noe rart med dette forumet.
Når jeg logger meg inn så får jeg "rødt ikon" for nye poster i noen forumsdeler mens andre poster blir ikke markert.

Så om jeg kommer inn på forumet for å se etter nye poster, kan jeg ikke bare gå etter markeringene med "røde ikon".
Jeg er nødt til å gå inn på hvert enkelt forumsdel for å se om det finnes poster med nyere dato/klokkeslett enn siden sist jeg var innlogget.

Dette problemet har jeg ikke med NOEN andre forum jeg pleier å besøke, og det er en del både innen hagedam og andre temaer.

Jeg har også problemer med at når jeg trykker på de blå pilene
som skal ta meg til siste post i tråden jeg vil inn i, så blir jeg kanskje 90% av gangene ført til FØRSTE post i tråden i steden for siste.
Ganske iriterende egentlig.

Flere enn meg med disse problemene?
Hvis så, så håper jeg webmaster får tid til å se litt på dette.
Sistnevnte problem har jeg hatt helt siden jeg begynte å bruke forumet, og jeg har nevnt dette en gang før.

Siste problemet har vart en stund, men vet ikke helt hvor lenge.
Jeg har dette problemet på begge av mine PC'er og det oppstår både med IE og Firefox.
 

KirstenK

Kasserer
Medlem av ledelsen
Jeg prøvde å teste hvor jeg kommer henner i tråden når jeg trykker på "gå til siste melding", og det en av gangene kom jeg til første posten i tråden, men alle de andre gangene, (ca 20 - 30 ganger), kom jeg til siste..
Trådene som blir skrevet inn sist vil komme med "rød fisk", men det er tydelighvis lagd slik at man burde gå innom alle trådene for å få med seg alle ting som er skrevet etter siste gang man var inne her. Og vis man går inn og ut på tråder flere ganger, så vil også "røde fisken" miste fargen.. De som ikke er lest også.. Men må kanskje høre med Martin om dette, hvis dette er et problem. Tror det er lagd slik at etter en hvis tid så blir fiskene Koromo istedet for Kohaku:)
 

Fiskesmurf

Betalende medlem
I alle andre forum jeg frekventerer er det slik at alle nye innlegg/tråder blir markert med...som her med rødt ikon.
Og i alle andre forum beholder den forumsdelen/tråden sin markering HELT til man har lest det/de nye innleggene.
Om man logger seg av, og kommer tilbake uten å ha lest alle nye innlegg, ligger de fortsatt markert som ulest, slik at man fortsetter å beholde oversikten over hva man har lest og ikke lest.
Slik er det ikke her...og det synes jeg er dumt.

Og i tillegg....her er det slik at om man har lest de nye innleggene så fortsetter likevel tråden å stå markert som ulest helt til man har logget seg av, og på igjen senere.

I andre forum blir markering for ulest borte i det man "refresh'er" forumet.

Hos meg er det helt motsatt av det med å komme til siste post.
Jeg kommer til første post de aller fleste gangene, og til siste, og riktige post i et fåtall...
 

Arne

Leder av Norsk hagedamforening
Medlem av ledelsen
Dette kan være en liten bug i akkurat den versjonen som vi har lagt inn av Vbullitin. Om det skal settes i gang en oppgradering av dette må vurderes. Det er en risiko for at går galt, og vi mister mye. Det kan også bli en nedetid på forumet.
Muligens en sak som kan diskuteres litt på årsmøtet og styret tar med seg videre?
 

JohnRichard

Betalende medlem
Jeg ser det samme hvis jeg bare er lenge pålogget.Hvis jeg logger av og på hver gang jeg er inne,skjer det ikke hos meg
 

Fiskesmurf

Betalende medlem
Det var det jeg mente også John Richard...

Om jeg er på forumet en stud, så blir ikke "ulest-markeringene" borte når jeg har lest innleggene.
De blir ikke borte før man har logget av, og på igjen.
 

KirstenK

Kasserer
Medlem av ledelsen
Jeg logger meg sjelden av i det hele tatt, men pleier å trykke på hele teksten, ikke den lille knappen med til sist i tråden. Men kommer til sist i tråden fleste part av gangene..
 
Topp